Extended Endpoint Protection issue on Alert Logic backend
Incident Report for Alert Logic
Resolved
The issue affecting EEP has been resolved and all services are operating normally. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue. If you experience any further issues, please contact support@alertlogic.com.
Posted Jun 30, 2023 - 14:07 UTC
Monitoring
We have implemented a fix for the issue affecting EEP and are currently monitoring the situation to ensure that the issue has been fully resolved. We will continue to provide updates until the incident is closed.
Posted Jun 30, 2023 - 13:08 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 30, 2023 - 11:08 UTC
Identified
We have identified an issue affecting EEP and are currently working on a fix. We apologize for any inconvenience this may have caused and will provide updates as soon as we have more information.
Posted Jun 30, 2023 - 09:53 UTC
Investigating
We are currently investigating an issue that may be impacting the use of Extended Endpoint Protection. We will provide an update as soon as we have more information.
Posted Jun 30, 2023 - 09:01 UTC
This incident affected: US-East-1 (Extended Endpoint Protection).