Incident e-mail notifications | All Regions
Incident Report for Alert Logic
Resolved
This Incident is now resolved. We have validated that full e-mail functionality has been restored for Incident notifications. Any e-mails not received during the period of this Incident will be re-sent.
Posted Apr 30, 2020 - 21:55 UTC
Identified
We have identified the cause of the issue and are working to restore full Incident e-mail functionality. Any e-mails that have not been received during the period of this Incident will be re-sent when the issue is resolved.
Posted Apr 30, 2020 - 16:23 UTC
Investigating
We are currently investigating an intermittent issue where Incident notifications are not being sent via e-mail. Customers are still able to view Incident details in the Alert Logic Console. In addition, High or Critical Incidents will continue to be escalated via phone.
Posted Apr 30, 2020 - 15:58 UTC
This incident affected: US-West-1 (Log Management), US-East-1 (Log Management), and UK-West-1 (Log Management).