Scanning producing results with 0 hosts found
Incident Report for Alert Logic
Resolved
The release for Cloud Defender scans has been validated and scan results are displaying the correct host counts.
Posted 4 months ago. Jun 04, 2019 - 19:05 UTC
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Jun 04, 2019 - 17:37 UTC
Monitoring
An issue was detected with completed scans producing results with 0 hosts found. Developers have released an update and we are monitoring the results.
Posted 4 months ago. Jun 04, 2019 - 17:37 UTC
This incident affected: US-West-1 (Scheduled Scans), US-East-1 (Scheduled Scans), and UK-West-1 (Scheduled Scans).