Customers in US-West-1 IDS stats not displaying in the console and customer configured collection alerts alarming in error
Incident Report for Alert Logic
Resolved
Alert Logic Engineers have validated that the backlog of stats data has now fully caught up. This incident is now resolved.
Posted Jun 04, 2021 - 09:19 UTC
Monitoring
Engineering teams have successfully resolved the issue affecting IDS stats data in the Alert Logic Console. There is a backlog of stats data to process which will take several hours to catch up and Engineers are monitoring through to resolution.
Posted Jun 03, 2021 - 14:45 UTC
Identified
Engineering teams are working on the fix and are working to catch the stats up.
Posted Jun 02, 2021 - 23:55 UTC
Investigating
We are currently investigating an issue where IDS stats are not displaying in the Alert Logic Console & customers who have configured collection alerts are receiving alerts related to the stats, in the US-West-1 region. Engineering teams have identified the impacted services are working to make these stats available. This effort will also resolve the issue with the collection alarms.
Posted Jun 02, 2021 - 19:07 UTC
This incident affected: US-West-1 (Alert Logic Console).