Reporting Features | All Regions
Incident Report for Alert Logic
Resolved
Alert Logic reporting features are now confirmed to be fully operational. This incident has been resolved.
Posted Jan 14, 2022 - 15:46 UTC
Monitoring
Customers are now able to successfully execute and receive scheduled reports. Alert Logic Engineers are working towards the restoration of interactive report searches and we will provide a further update when this has been completed.
Posted Jan 14, 2022 - 14:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2022 - 12:45 UTC
Investigating
We are currently investigating an issue with reporting features. Customers attempting to run an interactive report search via the Alert Logic Console will not see the latest results. In addition, those customers with scheduled reports may receive reports that do not contain the latest results.
Posted Jan 14, 2022 - 12:18 UTC
This incident affected: US-West-1 (Alert Logic Console), UK-West-1 (Alert Logic Console), and US-East-1 (Alert Logic Console).