New Agent Connections to IDS Appliances | All Regions
Incident Report for Alert Logic
Resolved
This incident is now resolved.
Posted Sep 21, 2022 - 18:51 UTC
Identified
We have identified an issue where newly provisioned Agents or those Agents attempting to re-establish connection are currently unable to connect to IDS Appliances. We are aware of the root cause and are working to resolve the issue.
Posted Sep 21, 2022 - 16:18 UTC
This incident affected: UK-West-1 (Network IDS), US-West-1 (Network IDS), and US-East-1 (Network IDS).