Incident data formatting | All regions
Incident Report for Alert Logic
Resolved
This incident is now resolved. Incident details that were incorrectly rendered during the period of impact are now fully re-elaborated.
Posted Jul 28, 2022 - 15:32 UTC
Monitoring
We have successfully executed and validated a fix to the affected internal service. Incident details that were incorrectly rendered during the period of impact are in the process of being re-elaborated. This incident will remain in a monitoring state until that action is complete.
Posted Jul 28, 2022 - 14:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2022 - 13:56 UTC
Investigating
We are currently investigating an issue with an internal service, which is intermittently causing incidents to render details, such as title, description, and recommendations, incorrectly. This is visible via the Alert Logic Console and email notifications.
Posted Jul 28, 2022 - 13:50 UTC
This incident affected: US-West-1 (Log Management, Web App IDS, Network IDS), US-East-1 (Log Management, Web App IDS, Network IDS), and UK-West-1 (Log Management, Web App IDS, Network IDS).