Log Management Data Processing | UK-West-1 Region
Incident Report for Alert Logic
Resolved
Log Management data processing in the UK Region is now fully operational. Thank you for your patience during this time. If you experience any further issues, please contact support@alertlogic.com.
Posted 4 months ago. May 11, 2019 - 14:21 UTC
Update
Log Management data processing in the UK Region is operational. Customers affected by subsequent backlog delays have been contacted directly, and we will continue to monitor the progress of data processing for those customers.
Posted 5 months ago. May 09, 2019 - 15:37 UTC
Update
We continue to monitor Log Manager data processing to ensure that all current data is processed as expected and the queue remains at an optimum level. Customers who have been affected by this issue have been directly contacted.
Posted 5 months ago. May 06, 2019 - 17:26 UTC
Update
We continue to monitor the Log Manager queue and will provide a further updated once processing has been completed and the queue level has returned to normal.

Customers who have been affected by this issue have been directly contacted.
Posted 5 months ago. May 04, 2019 - 15:10 UTC
Monitoring
The issue with delays in Log Manager data processing in the UK West Data Center has been remediated. We will continue to monitor the Log Manager queue until all processing has returned to normal.
Posted 5 months ago. May 04, 2019 - 07:16 UTC
Update
We continue to investigate the issue with delays to Log Manager data processing in the UK West Data Centre. We also continue to monitor the data processing queue, and will take action to minimise impact to all customers. Customers who have been identified as affected by this issue will be contacted directly.
A further update will be provided as soon as more information is available.
Posted 5 months ago. May 03, 2019 - 14:48 UTC
Update
We continue to investigate the issue with Log Management data processing delays in the UK-West-1 Data Centre. We apologize for any inconvenience and will share a further update once we have more information.
Posted 5 months ago. May 02, 2019 - 21:18 UTC
Investigating
We are currently investigating an issue with Log Management data processing in the UK-West-1 Data Centre. We have identified 10 customers that are impacted at present.
We apologize for any inconvenience and will share an update once we have more information.
Posted 5 months ago. May 02, 2019 - 18:10 UTC
This incident affected: UK-West-1 (Log Management).