US-West | Alert Logic Console
Incident Report for Alert Logic
Resolved
This Incident is resolved. Alert Logic Engineers discovered a database issue in US-West which required a fix to restore communication between internal services. Customers affected during this time would have experienced issues when attempting to load a subset of pages and features in the Alert Logic Console. In addition, IDS data was not being processed in expected timeframes as it was queued at the host, pending transportation. Once resolved, all queued data was transported for analysis.
Posted Feb 22, 2022 - 10:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 22, 2022 - 10:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 22, 2022 - 10:02 UTC
Investigating
We are currently investigating an issue with the Alert Logic Console in US-West. Customers in this region are experiencing issues when attempting to load a subset of pages and features.
Posted Feb 22, 2022 - 09:42 UTC
This incident affected: US-West-1 (Alert Logic Console).