Alert Logic Console | All Regions
Incident Report for Alert Logic
Resolved
This incident has been resolved.
Posted Jun 27, 2022 - 09:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 27, 2022 - 09:36 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 27, 2022 - 09:31 UTC
Investigating
We are currently investigating an issue with the Alert Logic Console. During this time, customers will experience intermittent login failures to the Alert Logic Console. This is affecting customers in all regions.
Posted Jun 27, 2022 - 09:22 UTC
This incident affected: US-West-1 (Alert Logic Console), US-East-1 (Alert Logic Console), and UK-West-1 (Alert Logic Console).