Alert Logic Console Topology Page | US-Regions

Incident Report for Alert Logic

Resolved

This incident has been resolved.
Posted Jun 17, 2022 - 19:15 UTC

Update

We are continuing to investigate this issue.
Posted Jun 17, 2022 - 17:04 UTC

Investigating

We are currently investigating an issue with the Topology page in the Alert Logic Console. Customers may experience issues when attempting to load this product feature.
Posted Jun 17, 2022 - 15:41 UTC
This incident affected: US-West-1 (Alert Logic Console) and US-East-1 (Alert Logic Console).