WAF Appliance Management | US-West
Incident Report for Alert Logic
Resolved
This incident has been resolved. Customers in this region are now able to manage and configure in-line WAF Appliances.
Posted Jun 16, 2022 - 19:56 UTC
Identified
We have identified an issue affecting in-line WAF Appliances in the US-West region. Customers in this region are currently unable to manage or configure WAF appliances. All sites and connections to the Appliances remain active and there is no reduction in security posture. A fix is being developed and we will provide an update once released and validated.
Posted Jun 16, 2022 - 18:19 UTC
This incident affected: US-West-1 (Web Application Firewall).