Product Degradation | US-East-1
Incident Report for Alert Logic
Resolved
This incident has been resolved.
Posted Jun 01, 2022 - 03:44 UTC
Identified
An issue has been discovered that is affecting customers within the US-East-1 region. We have discovered the root cause and are working to implement the fix. Customers within this region may experience delays in IDS and Log processing, and intermittent portal access/functionality.
Posted Jun 01, 2022 - 03:20 UTC
This incident affected: US-East-1 (Alert Logic Console, Log Management, Network IDS).