Degradation to the Alert Logic Console
Incident Report for Alert Logic
Resolved
The Alert Logic Console is now functioning correctly. The incident is resolved.
Posted Jul 25, 2023 - 19:38 UTC
Identified
The issue has been identified. Our engineering teams are working to restore service.
Posted Jul 25, 2023 - 19:23 UTC
Investigating
We are currently investigating an issue that is causing degradation to the WAF management portion of the Alert Logic Console. We will provide an update as soon as we have more information.
Posted Jul 25, 2023 - 18:51 UTC
This incident affected: US-West-1 (Web Application Firewall, Alert Logic Console) and UK-West-1 (Web Application Firewall, Alert Logic Console).