Internal Error Alert When Accessing Incident Evidence Page in the Alert Logic Console | All Regions
Incident Report for Alert Logic
Resolved
Alert Logic Engineering teams have implemented a fix and validated that all services are now operational in the Alert Logic Console. This incident is now resolved.
Posted Jul 23, 2020 - 12:25 UTC
Investigating
We are currently investigating an issue with the Alert Logic Console. Incident evidence pages are currently serving an internal server error when attempting to load.
Posted Jul 23, 2020 - 11:42 UTC
This incident affected: UK-West-1 (Alert Logic console), US-West-1 (Alert Logic console), and US-East-1 (Alert Logic console).