Major Incident - Unable to log into Alert Logic Console | All Regions
Incident Report for Alert Logic
Resolved
Alert Logic Engineers have identified and corrected the problem. No data or information was lost during this incident. The Console is now operational and able to authenticate as normal.
Posted Feb 26, 2023 - 03:36 UTC
Investigating
We are aware of the inability to log in to the Alert Logic Console, which is affecting all regions. Our Engineers are diagnosing the issue at this time. We will update with more information shortly.
Posted Feb 26, 2023 - 02:43 UTC
This incident affected: US-West-1 (Alert Logic Console), US-East-1 (Alert Logic Console), and UK-West-1 (Alert Logic Console).