Auth0 Login Issues | Alert Logic Console
Incident Report for Alert Logic
Resolved
Customers are now able to log in to the Alert Logic Console without previously noted SSO failures. If you do continue to experience issues, please contact support@alertlogic.com.
Posted Sep 24, 2021 - 20:18 UTC
Investigating
We are aware of an on-going issue with SSO vendor, Auth0, where elevated response times and intermittent errors are experienced. This is affecting those customers attempting a login via SSO. During this time, affected customers will experience intermittent login failures to the Alert Logic Console. We will continue to provide updates as they are received from the vendor.
Posted Sep 24, 2021 - 18:09 UTC
This incident affected: US-East-1 (Alert Logic console), US-West-1 (Alert Logic console), and UK-West-1 (Alert Logic console).