Impact to the EEP page in the Alert Logic Console | UK-West-1
Incident Report for Alert Logic
Resolved
The issue affecting the EEP Console for UK customers has been resolved and all services are operating normally. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue. If you experience any further issues, please contact support@alertlogic.com.
Posted Jul 20, 2023 - 11:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2023 - 11:24 UTC
Identified
We are aware of a problem that is impacting the functionality of the EEP section in the Alert Logic Console specifically for customers in the UK. We are actively addressing this issue and developing a solution. There is no impact to the security output of this product. We apologize for any inconvenience this may have caused and will provide updates as soon as we have more information.
Posted Jul 20, 2023 - 10:53 UTC
This incident affected: UK-West-1 (Extended Endpoint Protection).