Website Availability Issues
Incident Report for Alert Logic
Resolved
The is now fully operational. Thank you for your patience during this time. If you experience any further issues, please contact support@alertlogic.com.
Posted Mar 31, 2023 - 17:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 31, 2023 - 17:03 UTC
Monitoring
A fix has been applied and service restoration is underway. Service health validation is being performed. The incident is in a 'Monitoring' state.
Posted Mar 31, 2023 - 16:21 UTC
Identified
A technical issue is currently affecting the availability of the Alert Logic family of websites. The root cause has been identified and a fix is being implemented.
Posted Mar 31, 2023 - 14:18 UTC
This incident affected: US-West-1 (Alert Logic Console, Mobile App), US-East-1 (Alert Logic Console, Mobile App), and UK-West-1 (Alert Logic Console, Mobile App).