Internal Error Alert When Accessing Certain Pages in the Alert Logic Console | All Regions
Incident Report for Alert Logic
Resolved
Alert Logic Engineering teams have implemented a fix and validated that all services are now operational in the Alert Logic Console. This incident is now resolved.
Posted May 07, 2020 - 20:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 07, 2020 - 19:58 UTC
Update
We are continuing to investigate this issue.
Posted May 07, 2020 - 19:32 UTC
Investigating
We are currently investigating an issue with the Alert Logic Console. Several pages are currently serving an internal server error when attempting to load.
Posted May 07, 2020 - 19:31 UTC
This incident affected: UK-West-1 (Alert Logic console), US-West-1 (Alert Logic console), and US-East-1 (Alert Logic console).