Endpoint Protection Console | US-East
Incident Report for Alert Logic
Resolved
This incident has been resolved.
Posted Jul 13, 2022 - 04:36 UTC
Investigating
We are currently investigating an issue where Endpoint Protection pages are intermittently loading in the Alert Logic Console for customers in the US-East Region.
Posted Jul 12, 2022 - 21:42 UTC
This incident affected: US-East-1 (Extended Endpoint Protection).