Saved Views | All Regions
Incident Report for Alert Logic
Resolved
Alert Logic Engineers have resolved the issue and customers are now able to download saved views from the Alert Logic Console. All saved views continued to execute throughout the period of this Incident and no further action is required.
Posted Oct 15, 2020 - 00:56 UTC
Identified
We have identified an issue which is affecting saved views from being downloaded via the Alert Logic Console. This is affecting all regions.
Posted Oct 14, 2020 - 23:49 UTC
This incident affected: US-West-1 (Alert Logic Console), US-East-1 (Alert Logic Console), and UK-West-1 (Alert Logic Console).