Alert Logic Engineers have confirmed that all report services are back to a fully operational state. Any affected reports will be re-run and re-sent via e-mail. There is no action required by customers. If you have any further questions on this incident, please contact support@alertlogic.com.
Posted Dec 22, 2021 - 16:26 UTC
Monitoring
AWS have declared that impacted services are functional in the US-East region. Alert Logic Engineers have validated report features and can confirm that all systems are operational. We will continue to monitor reporting services and provide a further update when we are ready to declare the incident resolved. If you have any further questions, please contact support@alertlogic.com.
Posted Dec 22, 2021 - 16:13 UTC
Investigating
AWS have reported an issue in the US-East region which is affecting Alert Logic report features. Customers in this region attempting to run an interactive report search via the Alert Logic Console will not see the latest results. In addition, those customers with scheduled reports will receive reports that do not contain the latest results. We continue to follow the AWS service status updates. Once resolved, all affected reports will be re-run and customers will receive an updated report.
Posted Dec 22, 2021 - 15:21 UTC
This incident affected: US-East-1 (Alert Logic Console).