Alert Logic Support Telephone Number
Incident Report for Alert Logic
Resolved
This incident has been resolved.
Posted Jun 16, 2020 - 03:26 UTC
Monitoring
The audio issues have been fixed. Will continue to monitor for a time to ensure all has returned to a healthy state.
Posted Jun 16, 2020 - 02:24 UTC
Identified
We are aware of intermittent audio issues with our phone system, affecting both inbound and outbound customer calls. If you need to raise or follow up on a ticket with Alert Logic Support during this time, please submit a ticket via the support portal - https://support.alertlogic.com/hc/ or contact us via email - support@alertlogic.com
Posted Jun 15, 2020 - 17:16 UTC
This incident affected: US-East-1 (Alert Logic console), UK-West-1 (Alert Logic console), and US-West-1 (Alert Logic console).