Alert Logic Console returns a 404 Error
Incident Report for Alert Logic
Resolved
This issue has been resolved. All services have returned to normal.
Posted 27 days ago. Aug 26, 2019 - 12:40 UTC
Identified
Alert Logic Engineering Teams have identified the cause of the 404 Error and are in the process of remediating the issue.
Posted 27 days ago. Aug 26, 2019 - 12:27 UTC
Update
Engineering Teams are still investigating this issue. We will provide another update within the next hour.
Posted 28 days ago. Aug 26, 2019 - 11:06 UTC
Investigating
We are currently aware of an issue where the Alert Logic Console returns a 404 Error after manually blocking an IP address. This is affecting a small subset of Alert Logic customers. We will provide an update once we have more information.
Posted 28 days ago. Aug 26, 2019 - 10:08 UTC
This incident affected: UK-West-1 (Alert Logic console), US-West-1 (Alert Logic console), and US-East-1 (Alert Logic console).