Alert Logic Console Degraded | US Regions
Incident Report for Alert Logic
Resolved
We have successfully implemented a fix. Following a period of monitoring, we have verified full functionality of the Alert Logic Console. This Incident is now resolved.
Posted Sep 13, 2021 - 21:25 UTC
Identified
We have identified the cause of the issue and a fix is being implemented.
Posted Sep 13, 2021 - 19:59 UTC
Investigating
We are currently aware of and investigating an issue with the Alert Logic Console where several UI features are not loading correctly in US Regions.
Posted Sep 13, 2021 - 19:51 UTC
This incident affected: US-East-1 (Alert Logic console) and US-West-1 (Alert Logic console).