Intermittent Console Issues | All Regions
Incident Report for Alert Logic
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 20:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 30, 2021 - 19:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2021 - 18:20 UTC
Identified
We have identified the cause of the issue and a fix is being implemented.
Posted Nov 30, 2021 - 17:44 UTC
Investigating
We are currently aware of issues within the Alert Logic Console, resulting in customers of all regions being intermittently unable to login and interact with pages. This impact is limited to Console availability, and does not detriment security posture.
Posted Nov 30, 2021 - 17:24 UTC
This incident affected: US-West-1 (Alert Logic Console), US-East-1 (Alert Logic Console), and UK-West-1 (Alert Logic Console).