Unable to Create or Edit PCI Scans in the UK-West Data Center
Incident Report for Alert Logic
Resolved
Engineering teams have discovered that change had been executed in error, which deleted the user for PCI scans. The change has been reverted and the required user has been restored. This issue has now been fully remediated.
Posted 5 months ago. Apr 10, 2019 - 23:26 UTC
Investigating
We are currently investigating an issue where UK-west customers cannot create or edit PCI scans.
Posted 6 months ago. Apr 10, 2019 - 21:48 UTC
This incident affected: UK-West-1 (Scheduled Scans).