Delayed Incident Generation

Incident Report for Alert Logic

Resolved

The issue affecting incidents has been resolved and all services are operating normally. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue. If you experience any further issues, please contact support@alertlogic.com.
Posted Feb 17, 2025 - 21:59 UTC

Monitoring

We have implemented a fix for the issue affecting incidents and are currently monitoring the situation to ensure that the issue has been fully resolved. We will continue to provide updates until the incident is closed.
Posted Feb 17, 2025 - 20:37 UTC

Investigating

We are currently investigating an issue that may causing a delay in the creation of incidents in US-East-1. We will provide an update as soon as we have more information.
Posted Feb 17, 2025 - 19:31 UTC
This incident affected: US-East-1 (Log Management, Network IDS).