Alert Logic Console authentication issues
Incident Report for Alert Logic
Resolved
The issue affecting the Alert Logic Console has been resolved. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue. If you experience any further issues, please contact support@alertlogic.com.
Posted Nov 30, 2023 - 21:53 UTC
Update
We have implemented a fix and are continuing to monitor the issue to ensure stability of service.
Posted Nov 30, 2023 - 20:44 UTC
Update
This issue is currently affecting access to the Alert Logic Console. Some users may experience performance issues when using the service. Our teams are investigating the issue with high priority.
Posted Nov 30, 2023 - 19:46 UTC
Monitoring
We have implemented a fix and are continuing to monitor the issue. We have validated that services are operational across all regions.
Posted Nov 30, 2023 - 18:38 UTC
Identified
We have identified the issue affecting the Alert Logic Console and are releasing the fix. We are seeing improvements to Console access in all regions. We apologize for any inconvenience this may have caused and will provide updates as soon as we have more information.
Posted Nov 30, 2023 - 17:39 UTC
Update
We continue to investigate this issue. Scheduled scans may fail to complete at this time, however once services are restored, affected scans will be retried.
Posted Nov 30, 2023 - 17:00 UTC
Investigating
We are currently investigating an issue that is affecting access to the Alert Logic Console. We will provide an update as soon as we have more information.
Posted Nov 30, 2023 - 16:24 UTC
This incident affected: US-West-1 (Alert Logic Console, Scanning), US-East-1 (Alert Logic Console, Scanning), and UK-West-1 (Alert Logic Console, Scanning).