Incoming Log traffic not reaching the central processing platform in all regions
Incident Report for Alert Logic
Resolved
The backlog for Log Data processing for the UK-West region has cleared and the queue has returned to normal operating levels.
Posted 4 months ago. Jun 03, 2019 - 08:34 UTC
Update
Log Data processing for the US-West and US-East regions has returned to normal operating levels. We continue to monitor the backlog of Log Data for the UK-West region. A further update will be provided once this backlog has been cleared and the Log Data Processing queue returns to normal operational levels.
Posted 4 months ago. Jun 03, 2019 - 03:14 UTC
Update
Log Data processing for the US-West region has returned to normal operating levels. We continue to monitor the backlog of Log Data for US-East and UK-West regions. We will provide a further update once this backlog has been cleared and the Log Data Processing queue returns to normal operational levels.
Posted 4 months ago. Jun 02, 2019 - 22:23 UTC
Monitoring
The issue with incoming Log traffic not reaching the central processing platform in all regions has been remediated. AICs are now transferring data as expected. We will monitor the Log Manager queue until all processing has returned to normal.
Posted 4 months ago. Jun 02, 2019 - 18:56 UTC
Update
We continue to work on a remediation plan for this issue. We will post an update as soon as further information is available.
Posted 4 months ago. Jun 02, 2019 - 15:45 UTC
Identified
We have identified an issue which is preventing AICs from forming an authorised secure connection to be able to transfer Log data to the central processing platform in all regions. Customers will experience a delay in the processing of their Log data as a result of this issue.
We are currently working towards a remediation plan. We will post an update as soon as further information is available.
Posted 4 months ago. Jun 02, 2019 - 13:37 UTC
Investigating
We are currently investigating an issue with incoming Log traffic not reaching the central processing platform in US-West, US-East and UK-West regions. We will provide an update as soon as we have further information.
Posted 4 months ago. Jun 02, 2019 - 13:11 UTC
This incident affected: US-East-1 (Log Management), US-West-1 (Log Management), and UK-West-1 (Log Management).