US-West Customers experiencing multiple issues
Incident Report for Alert Logic
Resolved
All US-West services are now fully operational. If you experience any further issues, please contact support@alertlogic.com
Posted May 18, 2021 - 15:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 18, 2021 - 14:42 UTC
Investigating
An issue has been discovered that is affecting customers within the US-West region. Customers within the US-West may experience delays in IDS and Log processing and intermittent portal access/functionality. We are currently executing a remediation plan.
Posted May 18, 2021 - 14:34 UTC
This incident affected: US-West-1 (Alert Logic console, Network IDS, Log Management, Web App IDS, Web Application Firewall, Remediations & Automated Scan, Scheduled Scans, Extended Endpoint Protection).