Issue with Legacy Search in Alert Logic Console
Incident Report for Alert Logic
Resolved
Engineers have implemented the fix in production and legacy search is working as expected.
Posted Jun 02, 2020 - 20:58 UTC
Identified
We have made aware of an issue with legacy search in Alert Logic Console. Engineers have identified the issue and are currently implementing a fix in production. Legacy search may not be available to customers during the duration of the deployment.
Posted Jun 02, 2020 - 19:20 UTC
This incident affected: US-West-1 (Alert Logic console).