Web App IDS pages in Alert Logic Console unavailable
Incident Report for Alert Logic
Resolved
Alert Logic Engineers have successfully resolved the issue causing intermittent errors for Web App IDS pages in the Alert Logic Console. This incident is now resolved.
Posted Feb 03, 2021 - 19:14 UTC
Investigating
We are currently aware of an issue affecting customers with Web App IDS appliances. The user console is intermittently serving errors for Appliance management pages. All backend services remain operational and incidents are still generating.
Posted Feb 03, 2021 - 17:36 UTC
This incident affected: UK-West-1 (Alert Logic console), US-East-1 (Alert Logic console), and US-West-1 (Alert Logic console).