Degradation to the Reports in the Alert Logic Console | All Regions
Incident Report for Alert Logic
Resolved
The issue affecting reports in the Alert Logic Console has been resolved and all services are operating normally. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue. If you experience any further issues, please contact support@alertlogic.com.
Posted Jul 05, 2023 - 15:04 UTC
Identified
We have identified an issue affecting reports in the Alert Logic Console and are currently working on a fix. We apologize for any inconvenience this may have caused and will provide updates as soon as we have more information.
Posted Jul 05, 2023 - 13:43 UTC
Investigating
We are currently investigating an issue that may be impacting reports in the Alert Logic Console for MDR customers. We will provide an update as soon as we have more information.
Posted Jul 05, 2023 - 13:32 UTC
This incident affected: US-West-1 (Alert Logic Console), US-East-1 (Alert Logic Console), and UK-West-1 (Alert Logic Console).