Alert Logic Console | All Regions
Incident Report for Alert Logic
Resolved
Availability and functionality of the Alert Logic Console is now restored. The incident is resolved.
Posted Jun 13, 2023 - 21:18 UTC
Monitoring
We are beginning to see restored service functionality on the Alert Logic Console. The root cause of this issue due to ongoing AWS degradation in the US-East-1 region. We are actively monitoring the situation, and you can find more information at https://health.aws.amazon.com/health/status.
Posted Jun 13, 2023 - 20:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 13, 2023 - 19:42 UTC
Investigating
We are currently investigating an issue with the Alert Logic Console. During this time, customers will experience intermittent login failures when attempting to log in. This is affecting customers in all regions.
Posted Jun 13, 2023 - 19:27 UTC
This incident affected: US-West-1 (Alert Logic Console), US-East-1 (Alert Logic Console), and UK-West-1 (Alert Logic Console).