Alert Logic Support Emails
Incident Report for Alert Logic
Resolved
This incident is now resolved. Customers can now continue to contact Alert Logic Support via the support@alertlogic.com email address.
Posted May 03, 2022 - 15:47 UTC
Investigating
We are investigating an issue where customers are unable to raise or receive support tickets via the support@alertlogic.com email address. If you need to raise or follow up on a ticket with Alert Logic Support during this time, please submit a ticket via the support portal or contact us via phone. Details of how to utilize both options are listed here - https://support.alertlogic.com/hc/
Posted May 03, 2022 - 14:24 UTC
This incident affected: US-East-1 (Business Systems), UK-West-1 (Business Systems), and US-West-1 (Business Systems).