Alert Logic Console | All Regions
Incident Report for Alert Logic
Resolved
The Alert Logic Console is now fully operational. Thank you for your patience during this time. If you experience any further issues, please contact support@alertlogic.com.
Posted Jul 21, 2021 - 11:39 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 21, 2021 - 10:06 UTC
Investigating
We are currently investigating an issue with the Alert Logic Console. Customers may intermittently experience issues when attempting to load pages.
Posted Jul 21, 2021 - 09:04 UTC
This incident affected: US-West-1 (Alert Logic console), UK-West-1 (Alert Logic console), and US-East-1 (Alert Logic console).