Unable to Create AWS Cloud Defender Deployments in the Console
Incident Report for Alert Logic
Resolved
An approved Change for AWS Cloud Defender deployments has been rolled back, and deployments are now being created as expected. No further action is required.
Posted 5 months ago. May 01, 2019 - 17:35 UTC
Investigating
We are currently investigating an issue with AWS Cloud Defender deployments. We will post an update once we have identified the issue.
Posted 5 months ago. May 01, 2019 - 16:48 UTC
This incident affected: UK-West-1 (Alert Logic console), US-West-1 (Alert Logic console), and US-East-1 (Alert Logic console).