Degradation to health stats in the Alert Logic Console
Incident Report for Alert Logic
Resolved
The issue affecting Assets health stats in the console has been resolved and all services are operating normally. We apologize for any inconvenience this may have caused and appreciate your patience while we worked to resolve the issue. If you experience any further issues, please contact support@alertlogic.com.
Posted Jul 10, 2023 - 21:33 UTC
Monitoring
We have implemented a fix for the issue affecting health stats and have verified that metrics are now visible in the Console. We will continue to monitor the situation to ensure that the issue has been fully resolved. We will continue to provide updates until the incident is closed.
Posted Jul 10, 2023 - 20:25 UTC
Identified
We have identified an issue that may be impacting the visibility of agent and appliance stats in the Alert Logic Console for customers in US-East-1. There is no loss to data as a result of this incident, and stats will continue to be visible in reports. We will provide an update as soon as we have more information.
Posted Jul 10, 2023 - 19:48 UTC
This incident affected: US-East-1 (Alert Logic Console).