MDR Vulnerability Reports showing blank data | US Regions
Incident Report for Alert Logic
Resolved
This incident is now resolved. All MDR Vulnerability report datasets in the US Regions have been refreshed successfully. No reporting data has been lost, and any scheduled reports due to complete during this Incident will be re-scheduled to be sent later today.
Posted Sep 16, 2020 - 07:27 UTC
Identified
The issue has been identified and we are currently working on refreshing MDR Vulnerability report datasets in the US Regions. This is currently expected to complete within 2-3 hours. No reporting data has been lost, and any scheduled reports due to complete during this Incident will be re-scheduled on your behalf.
Posted Sep 16, 2020 - 04:50 UTC
Investigating
We are currently investigating an issue with MDR Vulnerability Reports showing blank data for Customers in US Regions.
Posted Sep 16, 2020 - 04:40 UTC
This incident affected: US-West-1 (Remediations & Automated Scan) and US-East-1 (Remediations & Automated Scan).