Log Management | US Regions
Incident Report for Alert Logic
Resolved
AWS have advised that the service issues in US-East have been resolved. Alert Logic Engineering teams have validated that affected Alert Logic services are now fully operational. This incident is now resolved.
Posted Nov 26, 2020 - 09:50 UTC
Identified
The issues observed with the Log Management service are a result of on-going issues with Amazon Web Services (AWS). We are monitoring the situation via the AWS Service Dashboard - https://status.aws.amazon.com/
Posted Nov 25, 2020 - 16:53 UTC
Investigating
We are currently aware of an issue with the Log Management service in US Regions. Customers in these regions will experience delays when interacting with searches and reports in the Alert Logic Console. Log based Incident generation is also currently affected.
Posted Nov 25, 2020 - 16:03 UTC
This incident affected: US-East-1 (Log Management) and US-West-1 (Log Management).