Issue in US-West-1 Data Center
Incident Report for Alert Logic
Resolved
We have completed monitoring activities and all services remain operational. This incident is resolved.
Posted Apr 17, 2020 - 21:23 UTC
Update
All services remain operational. Engineering teams continue to monitor processing performance. We will provide a further update after a period of monitoring.
Posted Apr 17, 2020 - 08:28 UTC
Monitoring
All services have been validated. Engineering teams continue to monitor for performance.
Posted Apr 17, 2020 - 06:05 UTC
Identified
We have identified the issue and continuing to restore full service. Alert Logic Console has been fully restored. Processing is still in a degraded state. Additionally, search for the latest data may not be available to customers.
Posted Apr 17, 2020 - 04:48 UTC
Investigating
There is an issue in the US-West-1 Data Center and we are currently investigating. Processing is currently in a degraded state. Customers will be able to access the Alert Logic Console, but certain pages in the Console may not be available.
Posted Apr 17, 2020 - 04:22 UTC
This incident affected: US-West-1 (Alert Logic console, Network IDS, Log Management).