Incident processing delays | US-West
Incident Report for Alert Logic
Resolved
Following a period of monitoring, we continue to process Incident data at normal operational levels. Any Incidents received with associated event data missing are being successfully re-processed and will be completed by 21:00 CT. This Incident is now resolved.
Posted Aug 01, 2020 - 23:27 UTC
Monitoring
The issue with the storage component in the central processing platform has been resolved and Incident data is being processed at normal operational levels. Some Incidents generated during this time period may not include associated event data, and we are currently working to re-process that data.
Posted Aug 01, 2020 - 22:06 UTC
Identified
We have identified an issue with a storage component in our central processing platform in US-West. Alert Logic Engineers are working with the storage vendor to assist in resolving the issue.
Posted Aug 01, 2020 - 21:56 UTC
Investigating
We are currently investigating an issue in the US-West region where Threat, Log and Web Security based Incidents are experiencing delays in processing. Please note that although there are expected delays, all data is being received, ready for processing.
Posted Aug 01, 2020 - 21:33 UTC
This incident affected: US-West-1 (Network IDS, Log Management, Web App IDS, Web Application Firewall).