Impact to Network IDS appliances in all regions
Incident Report for Alert Logic
Resolved
Following an extended period of monitoring, this incident is now resolved. If you experience any further issues, please contact support@alertlogic.com.
Posted Oct 02, 2023 - 17:00 UTC
Monitoring
We have found that this issue impacted a subset of Network IDS appliances, spanning the period of September 15th until resolution on September 28th. Customers impacted by this issue may notice delayed timestamps in event data and any resulting incidents. This incident will remain in a monitoring state as we continue to review the fix.
Posted Sep 28, 2023 - 18:45 UTC
Update
We are seeing improvements to the health of affected appliances and continue to address this issue.
Posted Sep 28, 2023 - 15:14 UTC
Update
We continue to address this issue and are nearing resolution.
Posted Sep 28, 2023 - 13:51 UTC
Update
We continue to work on this issue.
Posted Sep 28, 2023 - 12:30 UTC
Identified
We have identified an issue affecting Network IDS appliance reporting and are currently working on a fix. We apologize for any inconvenience this may have caused and will provide updates as soon as we have more information.
Posted Sep 28, 2023 - 11:46 UTC
This incident affected: US-West-1 (Network IDS), US-East-1 (Network IDS), and UK-West-1 (Network IDS).