Health Statistics | US-East
Incident Report for Alert Logic
Resolved
This Incident is now resolved. Both statistical and health data are back to operational levels in US-East.
Posted Mar 28, 2022 - 14:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results. There is a backlog of statistical data that requires processing, which is expected to complete by 09:30 CT. All new incoming data remains unaffected.
Posted Mar 28, 2022 - 12:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 28, 2022 - 10:31 UTC
Identified
We have identified an issue in the US-East region where IDS and Log products are displaying incorrect statistical and health values in the Alert Logic Console. Customers in this region may have also received health email notifications as a result. Customer Agents and Appliances are reachable, operating as expected, and are not in an unhealthy state, despite the notifications.
Posted Mar 28, 2022 - 08:30 UTC
This incident affected: US-East-1 (Alert Logic Console).