Search page not loading | UK-West
Incident Report for Alert Logic
Resolved
The fix has been released and validated by internal teams. This incident is now resolved.
Posted 13 days ago. Sep 09, 2019 - 11:38 UTC
Update
The fix has been developed and Alert Logic Engineering teams are working towards a release.
Posted 13 days ago. Sep 09, 2019 - 11:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Sep 09, 2019 - 10:09 UTC
Update
We are still investigating the cause of this issue.
Posted 14 days ago. Sep 09, 2019 - 09:41 UTC
Investigating
Please be advised that we are aware and investigating an issue with the Search page not loading in the Alert Logic Console. This is affecting customers in the UK-West region.
Posted 14 days ago. Sep 09, 2019 - 09:02 UTC
This incident affected: UK-West-1 (Alert Logic console).