Degradation to Alert Logic Console | All Regions
Incident Report for Alert Logic
Resolved
Alert Logic Console access and functionality has been restored in all regions. This incident is now resolved.
Posted Jul 29, 2022 - 19:51 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2022 - 19:23 UTC
Investigating
We are aware of degradation to the Alert Logic Console. Users attempting to access the Console may experience intermittent issues with access and/or functionality. We will post further updates as they are available.
Posted Jul 29, 2022 - 19:13 UTC
This incident affected: US-West-1 (Alert Logic Console), US-East-1 (Alert Logic Console), and UK-West-1 (Alert Logic Console).