Alert Logic Console Login Issues
Incident Report for Alert Logic
Resolved
Alert Logic Engineering teams have identified the root cause, applied the fix and all services have been verified. This issue is resolved.
Posted Aug 15, 2022 - 18:48 UTC
Update
We are continuing to work on a fix for this issue.
Posted Aug 15, 2022 - 18:13 UTC
Identified
A scaling issue with a subsystem that controls the Alert Logic Console has been identified. This is currently impacting Console, Service Desk and the ability for Support and SOC teams to respond to requests. Engineering teams are implementing the fix and will be resolved soon.
Posted Aug 15, 2022 - 18:03 UTC
This incident affected: US-East-1 (Extended Endpoint Protection, Web Application Firewall, Automated Response, Alert Logic Console, Log Management, Business Systems, Web App IDS, Network IDS, Mobile App, Reporting, Scanning), UK-West-1 (Extended Endpoint Protection, Web Application Firewall, Automated Response, Alert Logic Console, Log Management, Business Systems, Web App IDS, Network IDS, Mobile App, Reporting, Scanning), and US-West-1 (Extended Endpoint Protection, Web Application Firewall, Automated Response, Alert Logic Console, Log Management, Business Systems, Web App IDS, Network IDS, Mobile App, Reporting, Scanning).