Alert Logic Console IDS & WAF pages | UK-West
Incident Report for Alert Logic
Resolved
WAF and IDS event pages are now fully operational in the Alert Logic Console. If you experience any further issues, please contact support@alertlogic.com.
Posted Jul 20, 2021 - 13:20 UTC
Investigating
We are aware of and investigating an issue affecting UK customers where errors are displaying intermittently when accessing WAF and IDS Event pages in the Alert Logic Console.
Posted Jul 20, 2021 - 12:53 UTC
This incident affected: UK-West-1 (Alert Logic console).